WOW freezes at 90% on loading bar

All gaming related discussion goes here

WOW freezes at 90% on loading bar

Postby Hardi » Wed Jun 08, 2011 4:17 pm

I am currently experiencing the problem of wow freezing up at 90% of the loading bar, especially when logging in or entering raids (Releasing spirit as well). My guildies say that they can see me, but on my side, I just hang on the loading screen.

I have submitted a ticket and been advised that the problem lies with the ISP. According to this link:
http://mybroadband.co.za/vb/showthread. ... ck/page192
, there seems to be many users affected and it seems this is an MWEB problem.

This problem has been troubling me for about a week now and urgently need some help to sort this out PLEASE!

(btw, I have a 1meg line.)
Hardi
 
Posts: 7
Joined: Wed Jun 08, 2011 4:01 pm

Re: WOW freezes at 90% on loading bar

Postby bOsBVoK » Wed Jun 08, 2011 4:27 pm

Have you tried connecting to WOW using WTFast? You get a license for it for 6 months free and it really does help improve your latency and improve your connection stability.

Get the license key here: http://www.mweb.co.za/gamezone/?p=WTFast

and follow the instructions here:
viewtopic.php?f=138&t=740

After you have downloaded and installed, here are a couple of tips for you:

1. You might be required to run WTFast in “administrator” mode for your PC, if this happens, just right click the application icon and select the option “Run as administrator”.
2. Once you are in WOW and running WTFast, you have reduce you ping even more by going to your WOW client “OPTIONS” -> ”NETWORK” and untick Optimise Network for speed. As WTFast is managing your connection, you don’t need the additional overhead created by this setting and it should improve your connections speed even further.
bOsBVoK
Site Admin
 
Posts: 491
Joined: Tue May 17, 2011 9:47 am

Re: WOW freezes at 90% on loading bar

Postby zunzug » Fri Jun 10, 2011 6:51 pm

Having similar problems started last week playing wow.

Use Wtfast and battle ping. Main problem occurs when zoning into instances from capital citys. Everything is fine, my latency sits on 200ms on 4mb Uncapped when idling in citys. I zone into an instance and my chat is fine, <200ms but world latency spikes to 6-7k and i just time out and dc. Then get stuck at same 90% load screen. Switch ISPs and boom no issue. Cept Wtfast obviously doesnt work.

Playing over the last week its always occuring after midnight. Now im getting it during the day, 30mins ago. Played this morning had no problems, 200ms in instances and cities. Again switch ISPs now and I can login. Cant even do that now to any char on my account using mweb without any port forwarding apps in use. Browsing etc obviously fine.

Struggling to find any feeback on this and saw some peeps having similar issues on mybroadband forums, same link as posted above.

Thanks
zunzug
 
Posts: 12
Joined: Fri Jun 10, 2011 6:38 pm

Re: WOW freezes at 90% on loading bar

Postby Legionary » Fri Jun 10, 2011 9:25 pm

Having the exact same problem for the last week or so - get stuck on loading screen or sometimes in dungeons or raids I'll still be able to chat but my latency will go way up and i will get disconnected then freeze on the loading screen.

I recently moved to an uncapped 4meg line but similar problems occurred while i was on my 384k uncapped unshaped line.
Legionary
 
Posts: 1
Joined: Fri Jun 10, 2011 9:17 pm

Re: WOW freezes at 90% on loading bar

Postby Hardi » Fri Jun 10, 2011 9:53 pm

Im having the loading issue again tonight... WTFast doesnt help at all.

Zunzug, what isp you move to? I think Im gonna move as well. Thought MWeb wove have replied and maybe sorted this problem out as it seems Virgin Media (who had/have same problem) is in the process of correcting the proble, if they havent done it already.

Where is this "Mwebguy" anyways??
Hardi
 
Posts: 7
Joined: Wed Jun 08, 2011 4:01 pm

Re: WOW freezes at 90% on loading bar

Postby zunzug » Fri Jun 10, 2011 10:11 pm

yo

hes prob playing right now on webafrica unshaped.

just using my parents acc from webafrica, latency not as good but i can farm AH at least :P very annoying!!!

Where did u hear bout the Virgin issues?
zunzug
 
Posts: 12
Joined: Fri Jun 10, 2011 6:38 pm

Re: WOW freezes at 90% on loading bar

Postby SonZ » Fri Jun 10, 2011 10:27 pm

Playing from a 384 line here and all of today and never saw my latency go above 300. Unless everyone having this problem is in JHB i can't say its a problem on our side. If it is all limited to JHB only then there might be something i can escalate to our Networks. Can i please get traceroutes to the respective servers that you guys play on.

List of EU servers and their IP's. http://www.wowwiki.com/EU_English_realms_info
US servers. http://www.wowwiki.com/US_realm_list_by_datacenter
SonZ
Site Admin
 
Posts: 240
Joined: Tue Oct 21, 2014 6:24 pm

Re: WOW freezes at 90% on loading bar

Postby Hardi » Fri Jun 10, 2011 10:59 pm

I so envy you! I play on a 1meg line and my latency is always between 350ms to 400ms, WITH WTFast! and I thought that was normal...

Funny thing is now I wouldnt mind that latency if only I could log in.

I play on the Chamber Of Aspects realm on EU servers.

I have no idea what all this means, but here is the traceroute.

Tracing route to 213-248-123-82.customer.teliacarrier.com [213.248.123.82]
over a maximum of 30 hops:

1 22 ms 1 ms 1 ms login.router [10.0.0.2]
2 10 ms 9 ms 10 ms 41-132-36-1.dsl.mweb.co.za [41.132.36.1]
3 11 ms 11 ms 11 ms tengig-0-0-0-104.vic-ipc-1.mweb.co.za [196.22.16
9.146]
4 11 ms 11 ms 11 ms vl-92.vic-hscore-2.mweb.co.za [196.22.189.3]
5 14 ms 15 ms 14 ms TenGigE0-1-0-0.12.vic-up-1.mweb.co.za [196.22.16
9.241]
6 16 ms 14 ms 14 ms tengige0-3-1-0.mid-up-1.mweb.co.za [196.22.169.9
4]
7 240 ms 238 ms 239 ms pos-1-2-0.lon-up-1.mweb.co.za [196.22.163.230]
8 238 ms 238 ms 239 ms 149.6.98.17
9 239 ms 237 ms 237 ms te7-6.ccr01.lon01.atlas.cogentco.com [154.54.36.
165]
10 237 ms 236 ms 237 ms te4-4.mpd02.lon01.atlas.cogentco.com [130.117.1.
134]
11 * * * Request timed out.
12 * * * Request timed out.

btw, thanks so much for your time. I really appreciate it.
Hardi
 
Posts: 7
Joined: Wed Jun 08, 2011 4:01 pm

Re: WOW freezes at 90% on loading bar

Postby zunzug » Fri Jun 10, 2011 11:06 pm

Im in CT

friend has same issue in Ct as well. Both using 4mb ADSL uncapped with MWEB.

Tracert below:
Tracing route to host-19.wow-europe.com [80.239.179.19]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 5 ms 6 ms 5 ms 41-132-48-1.dsl.mweb.co.za [41.132.48.1]
3 7 ms 7 ms 7 ms Te1-1-0.511.cpt-ipc-1.mweb.co.za [196.28.178.202
]
4 8 ms 7 ms 7 ms Vlan92.cpt-hscore-1.mweb.co.za [196.28.179.11]
5 9 ms 9 ms 21 ms TenGigE0-2-0-0.11.cpt-up-1.mweb.co.za [196.28.17
8.97]
6 161 ms 161 ms 160 ms pos0-0-3-0.lon-up-1.mweb.co.za [196.22.164.2]
7 161 ms 160 ms 161 ms 149.6.98.5
8 161 ms 160 ms 173 ms te7-6.ccr01.lon01.atlas.cogentco.com [154.54.36.
165]
9 161 ms 191 ms 160 ms te4-4.mpd02.lon01.atlas.cogentco.com [130.117.1.
134]
10 * * * Request timed out.
11 * * * Request timed out.
12

Times out from there
zunzug
 
Posts: 12
Joined: Fri Jun 10, 2011 6:38 pm

Re: WOW freezes at 90% on loading bar

Postby Hardi » Fri Jun 10, 2011 11:24 pm

Btw zunzug, here is the thread on the wow forums discussing the same problem we have with Virgin Media as their ISP:

http://eu.battle.net/wow/en/forum/topic ... 012?page=7

Look at all the South African's complaining bout MWeb...
Hardi
 
Posts: 7
Joined: Wed Jun 08, 2011 4:01 pm

Re: WOW freezes at 90% on loading bar

Postby SonZ » Sat Jun 11, 2011 9:24 am

Hardi wrote:Btw zunzug, here is the thread on the wow forums discussing the same problem we have with Virgin Media as their ISP:

http://eu.battle.net/wow/en/forum/topic ... 012?page=7

Look at all the South African's complaining bout MWeb...


@Hardi

All the support on these forums are done in our own time. There is no SLA that says we must reply in a set amount of time.
Last edited by SonZ on Sat Jun 11, 2011 10:00 am, edited 1 time in total.
SonZ
Site Admin
 
Posts: 240
Joined: Tue Oct 21, 2014 6:24 pm

Re: WOW freezes at 90% on loading bar

Postby SonZ » Sat Jun 11, 2011 9:28 am

Please can those getting the problem supply me with a list of addons that you use. Have you tried it with no addons? Please also PM me your MWEB email addresses.
SonZ
Site Admin
 
Posts: 240
Joined: Tue Oct 21, 2014 6:24 pm

Re: WOW freezes at 90% on loading bar

Postby zunzug » Sat Jun 11, 2011 1:24 pm

addon free makes no diff. it comes and goes though in terms of connectivity issues. at present everything is fine, 205ms. Will prob run into probs if I try do some instances now. However waiting 30mins to get dc'd because of my ISP just as i get a grp, if not exactly a healthly use of my time. Grps kick you and you have to queue again with no idea if this time it might work.

Trust me when I say i have tried everything. I have access to 3 ISPs other 2 work MWEB doesnt. Those users who posted on official forums have same issue, im pretty sure we all dont have the exact same config. Like I menioned earlier the real problem started last week after midnight, as if shaping rules changed or something. There was talk as well there that blizzard might have modified code somewhere, and the instances servers are located elsewhere compared to world servers, hence maybe they are gettting shaped now? Response when you try zone in feels like it, since chat is based in the world server which works fine.

I assume mweb whilelists port 3724 or something so it isnt shaped.

Sweet
zunzug
 
Posts: 12
Joined: Fri Jun 10, 2011 6:38 pm

Re: WOW freezes at 90% on loading bar

Postby SonZ » Sat Jun 11, 2011 1:44 pm

We don't care about ports but more about the protocols and signatures used. If Blizz did change their signature it could explain it, but on the other hand everyone would be affected by this and not just some people. I will give your details to the Network admin and ask them to just see whats up if some of your traffic is getting shaped when it shouldn't be.
SonZ
Site Admin
 
Posts: 240
Joined: Tue Oct 21, 2014 6:24 pm

Re: WOW freezes at 90% on loading bar

Postby zunzug » Sat Jun 11, 2011 2:21 pm

Thanks a bunch.

Dont think its just a few people. You would be surprised what we put up with in the name of internet connectivity :P

I have 3 friends all experiencing the same thing sadly. Lets hope something gets discovered and resolved!!
zunzug
 
Posts: 12
Joined: Fri Jun 10, 2011 6:38 pm

Next

Return to Gaming Related Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests

cron